My new 60 cube

Pilotkev55

Reefing newb
I used about 50 pounds of tropic Marin reef flake sand. It has about three inches of depth to the sand. It has been up and running since Thursday . I put in some frozen fish food in it a little bit daily as if I am feeding one fish . It is a mixture of shrimp and clams and other stuff . I am running my skimmer while it cycles. I have read that's some people say don't run it and some people say do run it. I am running it to try and get it broke in an get it adjusted right. The sand I have does not say that it's live sand. I am considering putting some of the sand from my established 30 nano cube in to help with the cycle. Is this a good idea? I also put some of my dirty filter floss from my nano cube in the sump to help out beneficial bacteria in this new tank as well. Should I put something in my sand to help get it going or will it just happen as the tank cycles. I am also using the supplement called stability to help things along.
Temp- 78
Ammonia -0
Nitrites-0
Nitrates -0
Salinity - 1.025
pH-8.2-8.4
I am using instant ocean sea salt because I got it with the aquarium when I bought it. I am going to get some different stuff next and stick with that instead of the instant ocean. I have been considering the Red Sea reef pro . These parameters were taken on Saturday just two days after the tank was started. I imagine by the end of the first week I will see some rise in the ammonia and nitrites. Any one have any suggestions? Also I'm thinking I should have my lights off during the cycle to not encourage algae growth. But I like the lights on cause it looks nice. What does anyone think about that also. Should I turn them off right now?
 

Attachments

  • image.jpg
    image.jpg
    118.1 KB · Views: 331
  • image.jpg
    image.jpg
    115.6 KB · Views: 264
  • image.jpg
    image.jpg
    134.1 KB · Views: 430
  • image.jpg
    image.jpg
    182.1 KB · Views: 247
  • image.jpg
    image.jpg
    119.6 KB · Views: 248
Last edited by a moderator:
So far I like the rimless , I bought a MP 40 for it and got some eshopps dosing pumps and a gfo media reactor. It seems to be nice and stable now with the parameters.
 

Attachments

  • image.jpg
    image.jpg
    134.1 KB · Views: 321
  • image.jpg
    image.jpg
    134.1 KB · Views: 299
Thanks, I'm just taking care of it and letting stuff grow I guess. Trying to anyway. I keep wanting to buy more coral for it but now I'm waiting to see that the stuff I have continues to live and grow. We shall see how it goes.
 
Back
Top