My First Marine Tank

Very nice build! I always admire someone with the knowledge to build something like that! I can't wait to see it up and running. So cute the way you used it for a Christmas decoration, too!!

I did that when I first got to Japan. I set the christmas village in there so my 2 year old wouldn't mess with it.
 
My aquarium is up and running and has been for 24 hours. Salinity 1.025, the other readings I'll get later. I haven't added the live sand yet, I found some leaks and plumbing I want to fix before I start cycling. Pics to come, I'm getting an error when I try to upload pics currently.
 
Ok, Here are the pics promised earlier as I was adding water and mixing in the salt. Like my rocks? LOL So I currently have water in the tank and have added Sand. Of course, it's really cloudy, so I'll post pics in a couple days. In the morning, I'll check salinity and ammonia/Nitrite/Nitrate.
 

Attachments

  • P1130778.jpg
    P1130778.jpg
    42.3 KB · Views: 308
  • P1130779.jpg
    P1130779.jpg
    46 KB · Views: 326
  • P1130789.jpg
    P1130789.jpg
    33.3 KB · Views: 308
  • P1130791.jpg
    P1130791.jpg
    49.9 KB · Views: 322
The DT is still cloudy, but the tests yielded good results. I have 80lbs of the reef sand in the aquarium. I'm about the add 20lbs on reef substrate, only because I like the look of little shells mixed in the sand. I'm not producing skinmate yet, understandably so. Anyone want to see my sump?
 

Attachments

  • P1130809.jpg
    P1130809.jpg
    55 KB · Views: 268
  • P1130810.jpg
    P1130810.jpg
    50.5 KB · Views: 262
  • P1130814.jpg
    P1130814.jpg
    28 KB · Views: 301
The DT is still cloudy, but the tests yielded good results. I have 80lbs of the reef sand in the aquarium. I'm about the add 20lbs on reef substrate, only because I like the look of little shells mixed in the sand. I'm not producing skinmate yet, understandably so. Anyone want to see my sump?

I do! I do!!
 
Man your build has come along nicely. everything looks really good. cant wait to see it all colored up with coral. we all love pics here at the LR. so of course we do.
 
So, here is my sump. There's a Magdrive 12 pump feeding 3 - 1/2" lock line returns. I'm using a CPR CS102 overflow with one bulkhead feeding a refugium, and the other feeding the skimmer section of the sump. This overflows to the second sump section, which is empty now, but I'm sure I'll use it later with reactors or probes. The refugium is gravity fed into the the second sump compartment as well. This overflows through a bubble trap to the 3rd section of the sump with the return pump.
 

Attachments

  • P1130817.jpg
    P1130817.jpg
    23.6 KB · Views: 273
  • P1130818.jpg
    P1130818.jpg
    29.4 KB · Views: 292
  • P1130816.jpg
    P1130816.jpg
    33.4 KB · Views: 294
  • P1130820.jpg
    P1130820.jpg
    22.2 KB · Views: 299
  • P1130822.jpg
    P1130822.jpg
    17.2 KB · Views: 267
  • P1130825.jpg
    P1130825.jpg
    37.4 KB · Views: 287
  • P1130828.jpg
    P1130828.jpg
    18.6 KB · Views: 288
  • P1130829.jpg
    P1130829.jpg
    14.6 KB · Views: 292
  • P1130830.jpg
    P1130830.jpg
    42.5 KB · Views: 275
Did round 2 of tests, and the water has cleared up.
Ammonia .25 ppm I think. I find this hard to read.
Nitrites and nitrates 0
Salinity 1.024 It went down. It was 1.026 a few days ago. weird, I though salinity would go up with evaporation, not that I've noticed any. No, I didn't add any ro water. ATO isn't set up yet.
 
Back
Top